Issues with OAuth API flow

Incident

Issues with OAuth API flow

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
API API endpoints
Update

We’ve received reports that some customers are encountering errors when connecting to the OAuth API endpoints. We are currently investigating and will keep you updated.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues connecting to our OAuth endpoints, though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience issues connecting to our OAuth endpoints.