Required Maintenance

Informational

Required Maintenance

Status: closed
Date:
End:
Duration: 14 minutes
Affected Components:
Web application Campaign creation & previews Campaign reporting (opens, clicks, Worldview) Email builder Design & spam testing Journey builder RSS feed reader Transactional reporting Lists & subscribers Segment processing Signup forms Insights Templates Log in & access Payment processing Email image hosting CSS & JavaScript
Update

The engineering team have identified an issue with some hardware that has the potential to cause problems in the future. To mitigate this, they will be performing a quick update to make sure this won't have any future impact on the application.

This update shouldn't take too long and it may complete without impacting any users. However, if you do see any errors or experience any issues, please try and refresh and it should resolve. 

We'll update this once the maintenance has been completed. 

 

Update

Just a quick update to let you know the maintenance has been completed and went smoothly with minimal impact on any customers. However, you're experiencing any issues with the application at all, do please let us know.