Login, API, and sending issues

Incident

Login, API, and sending issues

Status: closed
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
Web application Email sending API Campaign creation & previews Campaign emails API endpoints Campaign reporting (opens, clicks, Worldview) Transactional emails Transactional SMTP Email builder Journey emails Webhooks Design & spam testing Preview emails Journey builder RSS feed reader Transactional reporting Lists & subscribers Segment processing Signup forms Insights Templates Log in & access Payment processing Email image hosting CSS & JavaScript
Update

Some customers may currently experience issues accessing their account, making API calls, and sending emails. We are currently investigating.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues accessing their account, making API calls, and sending emails though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience issues accessing their account, making API calls, and sending emails.