Delays in report processing and email sending

Incident

Delays in report processing and email sending

Status: closed
Start:
End:
Duration: 3 hours 30 minutes
Affected Components:
Web application Email sending Campaign emails Campaign reporting (opens, clicks, Worldview) Transactional emails Journey emails Preview emails Transactional reporting
Update

Some customers may currently experience delays with reporting for email campaigns, journeys and transactional emails. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience sending delays, though campaign reporting data is expected to take some time to catch up.

Resolved

Email sending has returned to normal, though email reports will remain delayed for a while as the system processes the backlog of tracking data.