Issues with Design & Spam Tests

Incident

Issues with Design & Spam Tests

Status: closed
Start:
End:
Duration: 23 hours 53 minutes
Affected Components:
Web application Design & spam testing
Update

Design and spam test results may not be appearing in some accounts. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on the issue and will provide further updates. Previous design and spam test results are still available in accounts. This issue affects running new design and spam tests only, which may not currently return results. 

Update

We anticipate it will still be some time until our design and spam test service is back up and running. Thank you for your patience while we work to restore functionality.

Update

We are continuing to work on resolving issues with running new design and spam tests and will provide further updates when new information is available. Currently, we anticipate that it will be some time before the test service is back up and running. Thank you for your patience.

Update

We are continuing to work on resolving issues with running new design and spam tests and will provide further updates when new information is available.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues running new design and spam tests, though we are monitoring results.

Resolved

The incident has now been resolved as new design and spam tests are returning results. We are processing the backlog of previous results, which may take a few more hours. Should the results of your previous tests not appear, we recommend running a new test.