Issues sending Transactional email

Incident

Issues sending Transactional email

Status: closed
Start:
End:
Duration: 1 hour 44 minutes
Affected Components:
Email sending Transactional emails
Update

Some customers may currently experience issues with transactional email sending. We are working to resolve this as soon as we can. Thanks for your patience.

Update

Some customers may continue to see delays in transactional email sending. We are working on a fix and will continue to provide updates.

Resolved

The incident has now been resolved. Customers should no longer experience delays in sending transactional email.