Log-in and Access Issue

Performance

Log-in and Access Issue

Status: closed
Start:
End:
Duration: 20 minutes
Affected Components:
Web application Log in & access
Update

We’ve received reports that some customers are seeing error pages when logging in. We are currently investigating and will keep you updated.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience error pages when logging in though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience issues with errors when logging in.