Open tracking currently delayed

Performance

Open tracking currently delayed

Status: closed
Start:
End:
Duration: 1 hour 51 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview)
Update

Some customers may currently experience delays with open tracking for campaigns. We are working to resolve this as soon as we can. No open data is lost and will be processed and appear in campaigns once the issue has been resolved. Click tracking is not impacted by this issue in any way. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays with open tracking.

Update

Our engineering team have been able to resolve the root cause of the issue. We are currently processing the backlog of open tracking data which is expected to take some time. We'll provide an update once that is complete.

Resolved

The incident has now been resolved. Customers should no longer experience delays with open tracking and all opens occurring during that period have been updated and are appearing in campaign reports.