Issues sending campaigns

Performance

Issues sending campaigns

Status: closed
Start:
End:
Duration: 4 hours 52 minutes
Affected Components:
Web application Email sending Campaign creation & previews Campaign emails
Update

Some customers may experience delays in campaign sending, as well as issues loading campaign drafts that include personalized previews.

Resolved

A fix has been implemented and the incident is now resolved. Customers should no longer experience delays in campaign sending or issues loading campaign drafts.