Scheduled Maintenance

Maintenance

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 23 minutes
Affected Components:
Web application Log in & access
Update

We will be undergoing scheduled maintenance on Sunday, 31 Oct 2021 at 04:00 AM UTC (see your timezone here) which will last approximately 1 hour.

Customers may be logged out of their account, but application functionality will remain, and emails will continue to send during the maintenance window. We encourage you to pass this information along to any additional users on your account who may not see this message.

To be notified of future status and maintenance updates, please subscribe.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Email sending and other application functionality shouldn't be interrupted, but customers may be logged out of their account.

To be notified of future status and maintenance updates, please subscribe.

Update

The maintenance task is now done but our engineers are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance.

To be notified of future status and maintenance updates, please subscribe.