Issues affecting sending, reporting, and adding subscribers

Performance

Issues affecting sending, reporting, and adding subscribers

Status: closed
Start:
End:
Duration: 22 minutes
Affected Components:
Campaign emails Transactional emails Journey emails Preview emails Web application Email sending Campaign reporting (opens, clicks, Worldview) Lists & subscribers
Update

Some customers may currently experience issues issues sending email, delayed reporting statistics, and adding subscribers to lists. We are working to resolve this as soon as we can. Thanks for your patience.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience any further issues sending, and reporting is catching up. We are continuing to monitor.

Resolved

The incident has now been resolved.