Intermittent issues affecting login, sending, reporting, and adding subscribers
Incident
2021-11-21T06:30:00.0000000Z
Intermittent issues affecting login, sending, reporting, and adding subscribers
Status: closed
Start:
2021-11-21T05:30:00.0000000Z
End:
2021-11-21T06:30:00.0000000Z
Duration: 1 hour
Affected Components:
Web application
Email sending
API
Help Center
Marketing website
Campaign creation & previews
Campaign emails
API endpoints
Campaign reporting (opens, clicks, Worldview)
Transactional emails
Transactional SMTP
Email builder
Journey emails
Webhooks
Design & spam testing
Preview emails
Journey builder
RSS feed reader
Transactional reporting
Lists & subscribers
Segment processing
Signup forms
Insights
Templates
Log in & access
Payment processing
Email image hosting
CSS & JavaScript
Update
2021-11-21T05:30:00.0000000Z
2021-11-21T05:30:00.0000000Z
Some customers may experience issues accessing their account, sending email, delayed reporting statistics, and adding subscribers to lists.
Resolved
2021-11-21T06:30:00.0000000Z
2021-11-21T06:30:00.0000000Z
A fix has been implemented and the incident is now resolved. Customers should no longer experience any issues.
Copyright (C) 2024.