Issue affecting login, tracking links

Incident

Issue affecting login, tracking links

Status: closed
Start:
End:
Duration: 1 hour 5 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview) Log in & access
Update

We’ve received reports from users having trouble logging into the application, as well as reports of broken links in sent campaigns. Our team is investigating and will continue to post updates as they occur.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues with logging in or with broken links, though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience issues with logging in or with broken links.