Issue affecting segment membership

Performance

Issue affecting segment membership

Status: closed
Start:
End:
Duration: 3 days 5 hours
Affected Components:
Update

An issue has been identified that has caused subscribers to not appear in some segments they should currently be a member of. The subscriber count of affected segments will be lower than expected, and 0 in some cases. As a result, some campaign and journey emails may not reach their target audience, and some dynamic content based on segment membership may render incorrectly. We're working to resolve the issue.

Resolved

The correct membership for all affected segments has now been restored, and all subscriber counts are now accurate again. No campaign or journey emails sent after this point will be affected by this issue.