Open tracking delayed

Incident

Open tracking delayed

Status: closed
Start:
End:
Duration: 3 hours 26 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview) Transactional reporting
Update

Some customers may currently experience Open tracking issues. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience Open reporting issues.

Open information is currently being processed and catching up. 

Thank you for your patience while we complete the processing.

Resolved

The incident has now been resolved. Customers should no longer experience Opens reporting issues.

Thank you for your patience while this processing was completed.