Issues creating and editing campaigns
Incident
2022-04-06T04:22:00.0000000Z
Issues creating and editing campaigns
Status: closed
Start:
2022-04-06T03:40:00.0000000Z
End:
2022-04-06T04:22:00.0000000Z
Duration: 42 minutes
Affected Components:
Web application
Campaign creation & previews
Email builder
Update
2022-04-06T03:40:00.0000000Z
2022-04-06T03:40:00.0000000Z
We’ve received reports that some customers are having trouble creating and editing campaigns. We are currently investigating and will keep you updated.
Resolved
2022-04-06T04:22:00.0000000Z
2022-04-06T04:22:00.0000000Z
The incident has now been resolved. Customers should no longer experience any issues when creating and editing campaigns.
Copyright (C) 2024.