Reports of subscriber imports stalling or slow to complete

Incident

Reports of subscriber imports stalling or slow to complete

Status: closed
Start:
End:
Duration: 1 hour 52 minutes
Affected Components:
Web application Lists & subscribers
Update

We're currently investigating reports that some customers are experiencing intermittent issues when importing subscribers into lists. As soon as we have any detailed information, we'll let you know.

Update

We're still looking into the problem, it's not affecting all customers and those that are affected, the issue has been intermittent.

We'll update this post when we get more detailed information.

Update

The engineers have isolated a potential issue and have pushed a fix and are currently monitoring the application. If you've experienced an issue uploading your subscribers, we would request you try again as the issue may have been fixed.

Resolved

The incident has now been confirmed as resolved. Customers should no longer experience issues uploading subscribers.