Issues accessing the application

Incident

Issues accessing the application

Status: closed
Start:
End:
Duration: 56 minutes
Affected Components:
Web application Campaign creation & previews Campaign reporting (opens, clicks, Worldview) Email builder Design & spam testing Journey builder RSS feed reader Transactional reporting Lists & subscribers Segment processing Signup forms Insights Templates Log in & access Payment processing Email image hosting CSS & JavaScript
Update

Some customers may be seeing issues accessing the application and attempting to send campaigns, our engineering team are currently working on resolving this. We will continue to provide updates as soon as we have more information.

Update

Customers are now able to login to their accounts and campaigns are sending. Our engineering team is continuing to work on this to ensure there are no continuation of issues. We'll continue to update the status page with information.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience problems accessing the application or sending campaigns though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience problems accessing the application or sending campaigns.