Issues loading/uploading templates & Importing from files

Performance

Issues loading/uploading templates & Importing from files

Status: closed
Start:
End:
Duration: 10 minutes
Affected Components:
Web application Campaign creation & previews Lists & subscribers Templates
Update

Some customers may experience error messages when attempting to load or upload a template and when attempting to import data from files. 

Resolved

A fix has been implemented and the incident is now resolved. Customers should no longer experience error messages when attempting to load or upload a template and when attempting to import data from files.