Issues with advanced analytics tracking
Incident
2022-09-27T19:40:00.0000000Z
Issues with advanced analytics tracking
Status: closed
Start:
2022-09-26T07:00:00.0000000Z
End:
2022-09-27T19:40:00.0000000Z
Duration: 1 day 12 hours 40 minutes
Affected Components:
Web application
Campaign creation & previews
Update
2022-09-26T07:00:00.0000000Z
2022-09-26T07:00:00.0000000Z
Some users may currently experience issues with advanced analytics tracking tags not being appended to links. Google Analytics tags are not affected by this. We are working to resolve this as soon as we can. Thanks for your patience.
Resolved
2022-09-27T19:40:00.0000000Z
2022-09-27T19:40:00.0000000Z
A fix has been implemented and the incident is now resolved. Users should no longer experience issues with advanced analytics tracking.
Copyright (C) 2024.