Application slowness and delayed open and clicks

Incident

Application slowness and delayed open and clicks

Status: closed
Start:
End:
Duration: 1 hour 15 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview) Log in & access
Update

Some customers may currently experience slow loading for some pages within their account, and occasional, intermittent errors. Open and click tracking is also delayed and may therefore display as lower than expected in reporting. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience slow loading within their account. Open and click tracking is also delayed and so campaign reports may display lower figures than expected. We'll continue to provide updates as we work to resolve this.

Resolved

The incident has now been resolved. Customers should no longer experience delays or slowness within their account. Open and click tracking reporting will continue to populate in reports and no tracking information has been lost.