Scheduled Maintenance

Maintenance

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours 19 minutes
Affected Components:
Web application Insights Log in & access
Update

We will be undergoing scheduled maintenance on Sunday, 22 Jan 2023 at 04:00 AM UTC (see your timezone here) which will last approximately 4 hours.

Customers may experience brief interruptions when logged into their account during the maintenance. Emails scheduled will continue to send uninterrupted over the entire maintenance window, however Insights will be unavailable.

We encourage you to pass this information along to any additional users on your account who may not see this message.

To be notified of future status and maintenance updates, please subscribe.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Customers may experience brief interruptions when logged into their account during the maintenance. Emails scheduled will continue to send uninterrupted during the entire maintenance window, however Insights will be unavailable.

To be notified of future status and maintenance updates, please subscribe.

Update

The majority of our maintenance is now complete, however Insights will still be unavailable for a while longer.

We will continue to provide updates as necessary.

Update

The maintenance task is now done and we are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance.

To be notified of future status and maintenance updates, please subscribe.