Syncing issue affecting Campaign Monitor for Shopify

Incident

Syncing issue affecting Campaign Monitor for Shopify

Status: closed
Start:
End:
Duration: 2 days 21 hours
Affected Components:
Web application Lists & subscribers
Update

Shopify customer data is not syncing for some customers using our original Campaign Monitor for Shopify integration. If a Shopify customer makes a purchase in your store, this information may not be syncing to your Campaign Monitor subscriber list in some cases.

Resolved

A fix has been implemented and all data should be correctly syncing via the original Campaign Monitor for Shopify integration again. If you feel your subscriber list is not up to date, please contact our Support team for assistance.