Insights opens reports showing 0%

Incident

Insights opens reports showing 0%

Status: closed
Start:
End:
Duration: 1 day 9 hours 5 minutes
Affected Components:
Web application Insights
Update

Some customers may be experiencing a discrepancy between open rates shown on campaign reports and the equivalent campaign report on the Insights page. Campaign snapshots open rates are accurate, however open rates in Insights are showing 0%. We are working to resolve this as soon as we can. Thanks for your patience.

Update

Thanks for your patience while we continue to work on a fix. Some customers may continue to see 0% open rates in Insights for campaigns sent since April 7th 2023. The issue is limited to Insights only. Correct and up-to-date open rates can be viewed in sent campaign reports.

Update

We have implemented a fix and Insights data is currently being processed. Open rates are now beginning to show true percentages. We'll resolve this entry once it is all caught up.

Resolved

The incident has now been resolved. Insights data is now up to date and open rates are showing accurate results.