Issues affecting transactional

Incident

Issues affecting transactional

Status: closed
Start:
End:
Duration: 1 day
Affected Components:
API API endpoints
Update

API requests to send transactional emails are failing in some cases and transactional emails not sending as a result. We're working to resolve the issue as soon as we can.

Update

We've addressed the issue and transactional emails are sending again. We'll continue to monitor and resolve once confirmed the issue is fully resolved. Some customers may have seen errors when attempting to access the Transactional tab, but it should be loading again without issue now.

Resolved

The incident has now been resolved. Customers should no longer experience any issues sending transactional emails. This issue spanned from approximately 05:40 AM UTC to 06:30 AM UTC, where an elevated number of requests to send transactional emails via API or SMTP failed, errored, or were rejected. Requests affected during this period should be retried.