Issue affecting Journey email sending
Incident
2023-07-11T22:00:00.0000000Z
Issue affecting Journey email sending
Status: closed
Start:
2023-07-11T18:00:00.0000000Z
End:
2023-07-11T22:00:00.0000000Z
Duration: 4 hours
Affected Components:
Email sending
Journey emails
Update
2023-07-11T18:00:00.0000000Z
2023-07-11T18:00:00.0000000Z
We are currently experiencing an issue affecting journeys, and some journey emails may be delayed as a result.
Resolved
2023-07-11T22:00:00.0000000Z
2023-07-11T22:00:00.0000000Z
Some journey emails that were due to send between the 18:00 and 21:00 UTC could not be sent. If you have any questions about this, please get in touch with our Support team and we can confirm if your journey was impacted and advise further.
Copyright (C) 2024.