Issue affecting design and spam test results

Incident

Issue affecting design and spam test results

Status: closed
Start:
End:
Duration: 9 hours 15 minutes
Affected Components:
Web application Design & spam testing
Update

Our design and spam testing feature is not currently returning results for email clients and we're currently working on a fix. Spam filter results are currently unaffected and are returning results as normal. Once the email client testing service is restored, email client screenshots in tests that have already been taken should eventually appear, however this may take some time. Thanks for your patience.

Resolved

The issue has now been resolved and email client results should now be visible for all design and spam tests taken during the affected window. They may require a hard refresh load in some cases. New tests should have no issue returning any results. Thanks for your patience.