Scheduled Maintenance

Scheduled

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 1 hour 22 minutes
Affected Components:
Web application Lists & subscribers Segment processing Insights Log in & access
Update

We will be undergoing scheduled maintenance on Sunday, 22 Oct 2023 at 04:00 AM UTC (see your timezone here) which will last approximately 1 hour.

Customers may experience interruptions when logged into their account during the maintenance. Some email sending and tracking link redirects may be delayed. Subscriber processing, segment calculations, and Insights reporting will be delayed, and be processed once the maintenance has finished. No data will be lost.

We encourage you to pass this information along to any additional users on your account who may not see this message.

To be notified of future status and maintenance updates, please subscribe.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Customers may experience interruptions when logged into their account during the maintenance. Some email sending and tracking link redirects may be delayed. Subscriber processing, segment calculations, and Insights reporting will be delayed, and be processed once the maintenance has finished. No data will be lost.

To be notified of future status and maintenance updates, please subscribe.

Update

The maintenance task is progressing well but taking slightly longer than expected. We aim to have everything up and running shortly.

To be notified of future status and maintenance updates, please subscribe.

Update

The maintenance task is now done but our engineers are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance. Users may temporarily see some residual slowness in the app.
To be notified of future status and maintenance updates, please subscribe.