Preview (test) emails not being received

Incident

Preview (test) emails not being received

Status: closed
Start:
End:
Duration: 1 hour 34 minutes
Affected Components:
Email sending Preview emails
Update

We’ve received reports that some customers may not be receiving preview (test) emails. We are currently investigating and will keep you updated.

Update

We have addressed an issue sending preview (test) emails and customers should now be receiving preview (test) emails again. Other types of email sending (Campaigns, Automation, and Transactional) has not been affected. We are verifying that everything is working as expected before resolving the status page. Thanks for your patience.

Resolved

The issue has now been resolved.