System interruptions and sending delays

Incident

System interruptions and sending delays

Status: closed
Start:
End:
Duration: 28 minutes
Affected Components:
Web application Email sending Campaign emails Campaign reporting (opens, clicks, Worldview) Journey emails Log in & access Email image hosting
Update

Customers may experience delays, errors, or other issues when logged into their account. Some email sending and open/click tracking may be delayed. We're currently working to resolve as soon as we can. Thanks for your patience.

Resolved

This issue is now resolved. Customers should no longer experience any problems when logged into their account. Any emails that were delayed should now be sent. Some campaign images have failed to load. If you notice missing images or any other issues, please reach out to our Support team and we can investigate further.