Scheduled Maintenance: Help Center

Scheduled

Scheduled Maintenance: Help Center

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
Help Center
Update

Our Help center for standalone (non-agency) accounts will be undergoing scheduled maintenance on Sunday, 12 Nov 2023 at 05:00 AM UTC (see your timezone here) which will last approximately 5 hours.

The Help center at help.campaignmonitor.com will be unavailable during this time. The Campaign Monitor application and the Agency Help center at help.createsend.com will not be affected.

We encourage you to pass this information along to any additional users on your account who may not see this message.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance.

To be notified of future status and maintenance updates, please subscribe.