Issues creating and editing campaigns
Incident
2023-12-21T11:33:00.0000000Z
Issues creating and editing campaigns
Status: closed
Start:
2023-12-21T11:03:00.0000000Z
End:
2023-12-21T11:33:00.0000000Z
Duration: 30 minutes
Affected Components:
Web application
Campaign creation & previews
Email builder
Update
2023-12-21T11:03:00.0000000Z
2023-12-21T11:03:00.0000000Z
Some customers may currently experience issues when creating and editing campaigns using the email builder. We are working to resolve this as soon as we can. Thanks for your patience.
Resolved
2023-12-21T11:33:00.0000000Z
2023-12-21T11:33:00.0000000Z
The incident has now been resolved. Customers should no longer experience any issues when creating and editing campaigns using the email builder.
Copyright (C) 2024.