Webhooks unavailable
Incident
2024-01-23T22:46:00.0000000Z
Webhooks unavailable
Status: closed
Start:
2024-01-23T22:13:00.0000000Z
End:
2024-01-23T22:46:00.0000000Z
Duration: 33 minutes
Affected Components:
API
Webhooks
Update
2024-01-23T22:13:00.0000000Z
2024-01-23T22:13:00.0000000Z
Our webhooks feature is experiencing issues and may be failing for some customers. We're currently investigating.
Resolved
2024-01-23T22:46:00.0000000Z
2024-01-23T22:46:00.0000000Z
The issue has now been resolved, however webhooks were failing between 22:13 and 22:46 UTC.
Copyright (C) 2024.