Scheduled Maintenance: SMS
Scheduled
2024-02-11T05:00:10.6030000Z
Scheduled Maintenance: SMS
Status: closed
Start:
2024-02-10T22:00:00.0000000Z
End:
2024-02-11T05:00:10.6030000Z
Duration: 7 hours
Affected Components:
SMS sending
Update
2024-02-10T22:00:00.0000000Z
2024-02-10T22:00:00.0000000Z
SMS will be undergoing scheduled maintenance on Saturday, 10th Feb 2024 at 10:00 PM UTC (see your time zone here) for approximately 7 hours.
Messages that experience delivery failures during this time will be retried for up to one hour after the initial attempt. To minimize retries and risk of undelivered messages, we recommend you avoid scheduling large SMS campaigns during this maintenance window.
Resolved
2024-02-11T05:00:10.6030000Z
2024-02-11T05:00:10.6030000Z
SMS maintenance is now complete.
Copyright (C) 2024.