Some customers seeing security errors appearing when using the Email Builder

Incident

Some customers seeing security errors appearing when using the Email Builder

Status: closed
Start:
End:
Duration: 3 hours 10 minutes
Affected Components:
Web application Email builder
Update

We’ve received reports that some customers are seeing security errors when using the Email Builder. We are currently investigating and will keep you updated.

Update

We are continuing to investigate reports of security errors appearing in the Email Builder and will continue to post updates as they occur.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience security errors when using the Email Builder.

Resolved

The incident has now been resolved. Customers should no longer experience security errors when using the Email Builder.