Transactional sending issues

Incident

Transactional sending issues

Status: closed
Start:
End:
Duration: 3 hours 39 minutes
Affected Components:
Email sending Transactional emails
Update

We're currently experiencing an issue where some transaction emails are not sending. API requests are being received, however some emails are not sending. We're working to resolve this issue as soon as possible.

Update

Thanks for your patience as we continue to work toward resolving this issue. Requests to send transactional emails are being accepted, and emails are being queued to send, however we are currently experiencing an issue sending the emails.

Update

Thank you for your patience as we work on this issue. The cause of the issue has been identified. New requests to send transactional emails are now being accepted, queued and sent within a normal time frame.

Requests to send transactional emails made while the we were experiencing an issue will remain unsent. Attempts to trigger Transactional emails made between 2.00pm (AEDT) and 5.40pm (AEDT) may not have been sent and may need to be triggered to send again.

Our team will continue to work on this in the coming days to implement solutions to ensure this issue does not reoccur in future.

Resolved

The incident has now been resolved. Customers should no longer experience problems sending transactional emails. 

Attempts to trigger Transactional emails made between 2.00pm (AEDT) and 5.40pm (AEDT) may not have been sent and may need to be triggered to send again.

That time period in other timezones are as follows:

8pm PDT - 11.40pm PDT
3am GMT - 6.40am GMT