"Get support" option unavailable

Incident

"Get support" option unavailable

Status: closed
Start:
End:
Duration: 2 hours 1 minute
Affected Components:
Help Center
Update

We're currently experiencing an issue that is preventing users from accessing the "Get support" option in the application. We're working to resolve this issue as soon as possible.

Update

The "Get support" option is now loading, and we are monitoring results before resolving the status page.

Resolved

The incident has been resolved. Users should no longer experience issues accessing the "Get support" option in the application.