Service Unavailable

Incident

Service Unavailable

Status: closed
Start:
End:
Duration: 7 hours 35 minutes
Affected Components:
Web application Email sending Campaign emails Transactional emails Journey emails Log in & access
Update

Some customers may currently experience intermittent issues accessing their account. We are currently investigating and hope to clear this up as soon as we can.

Update

Some campaigns and transactional emails are currently delayed. We are working to address this as well as the issue affecting account access. Thanks for your patience. We hope to have this resolved as soon as we can.

Update

We are aware of an external issue impacting Campaign Monitor by Marigold, as well as several other global platforms. We are actively working to address the issue. We'll continue to update you as we learn more.

Update

We are continuing to actively investigate issues impacting global network and platform providers. Media organizations and our own partners are reporting widespread systems outages facing Windows platforms and machines. We are diligently working to find an internal solution to best support our customers. We will continue to communicate as we learn more.

Update

We are continuing to work to resolve an issue impacting Campaign Monitor . Cybersecurity firm Crowdstrike experienced a major incident resulting from a recent technical update, the company has now confirmed. Unfortunately, given the global impact, systems will be unavailable for the time being while we reboot our systems. We are diligently working to find a solution to ensure our Marigold products are functioning as expected. We'll continue to communicate as we learn more.

Update

We have identified the cause for issues within our platform, as a result of problems connected to cybersecurity firm CrowdStrike. A solution for Marigold products has been determined and our technical teams are working quickly and efficiently to implement that solution. We will update you shortly with additional information and our progress.

Update

We have successfully rebooted all of our systems in response to the incident connected to cybersecurity firm Crowdstrike. While our Campaign Monitor by Marigold systems are all back online and functional, there is a short-term lag in email sending resulting from the downtime. Emails sent during or after the downtime may be delayed.

Resolved

We have successfully rebooted all of our systems in response to the incident connected to cybersecurity firm https://www.cnbc.com/2024/07/19/crowdstrike-suffers-major-outage-affecting-businesses-around-the-world.html. While our Campaign Monitor by Marigold systems are all back online and functional, there is a backlog in email sending that we’re working through. Emails sent during or after the downtime may be delayed.