Scheduled Maintenance

Scheduled

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
Web application Email sending API Campaign creation & previews Campaign emails API endpoints Transactional emails Transactional SMTP Email builder Journey emails Webhooks Preview emails Insights Log in & access Email image hosting
Update

We will be undergoing scheduled maintenance on Sunday, 11 August 2024 at 04:00 AM UTC (see your timezone here) which will last approximately 2 hours.

Emails scheduled to send during the maintenance may be delayed, and some API requests may timeout. Customers may experience interruptions when logged into their account during maintenance and Insights may become unavailable.

We encourage you to pass this information along to any additional users on your account who may not see this message.

To be notified of future status and maintenance updates, please subscribe.

Update

The maintenance task is now done and we are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance. Users may temporarily see some residual slowness in the app.

To be notified of future status and maintenance updates, please subscribe.