Issues importing and updating subscribers

Incident

Issues importing and updating subscribers

Status: closed
Start:
End:
Duration: 11 hours 33 minutes
Affected Components:
Web application Lists & subscribers
Update

Some customers may currently experience issues importing subscribers to their account. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. We're experiencing an issue that is affecting importing and updating subscribers from within accounts, as well as the API. Thank you for your patience while we work to address this.

Update

Our team continues to urgently work on finding a solution. We apologize for the inconvenience. Importing and updating subscribers from within accounts, as well as the API, is currently affected. We will continue to keep you updated. Thank you for your patience.

Update

The team are working on implementing a solution. While this work is ongoing, importing and updating subscribers from within accounts and the API is still currently affected. We will continue to keep you updated. We apologize for the inconvenience and thank you for your patience.

Update

Thanks for your continued patience while we work through this issue. We are pleased to say that all subscriber imports and edits within the application are working as expected now. However, there are still issues importing subscribers via the API, which the team is working hard to resolve.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues importing subscribers though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience issues importing subscribers.