Issues accessing accounts
Incident
2024-11-21T06:54:00.0000000Z
Issues accessing accounts
Status: closed
Start:
2024-11-21T06:40:00.0000000Z
End:
2024-11-21T06:54:00.0000000Z
Duration: 14 minutes
Affected Components:
Web application
Email sending
SMS sending
API
Help Center
Marketing website
Campaign creation & previews
Campaign emails
API endpoints
Campaign reporting (opens, clicks, Worldview)
Transactional emails
Transactional SMTP
Email builder
Journey emails
Webhooks
Design & spam testing
Preview emails
Journey builder
RSS feed reader
Transactional reporting
Lists & subscribers
Segment processing
Signup forms
Insights
Templates
Log in & access
Payment processing
Email image hosting
CSS & JavaScript
Update
2024-11-21T06:40:00.0000000Z
2024-11-21T06:40:00.0000000Z
We’ve received reports that some customers are having trouble accessing accounts. We are currently investigating and will keep you updated.
Resolved
2024-11-21T06:54:00.0000000Z
2024-11-21T06:54:00.0000000Z
The issue has now been resolved. Customers should no longer experience problems accessing accounts.
Copyright (C) 2024.