Segment processing issues
Incident
2025-08-01T18:30:00.0000000Z
Segment processing issues
Status: closed
Start:
2025-08-01T16:00:00.0000000Z
End:
2025-08-01T18:30:00.0000000Z
Duration: 2 hours 30 minutes
Affected Components:
Web application
Segment processing
Update
2025-08-01T16:00:00.0000000Z
2025-08-01T16:00:00.0000000Z
Some customers may currently experience issues creating and updating segments. We are working to resolve this as soon as we can. Thanks for your patience.
Resolved
2025-08-01T18:30:00.0000000Z
2025-08-01T18:30:00.0000000Z
The incident has now been resolved. Customers should no longer experience issues creating and updating segments.
Copyright (C) 2024.