Issues accessing email builder
Incident
2025-09-22T00:19:00.0000000Z
Issues accessing email builder
Status: closed
Start:
2025-09-21T23:55:00.0000000Z
End:
2025-09-22T00:19:00.0000000Z
Duration: 24 minutes
Affected Components:
Web application
Email builder
Update
2025-09-21T23:55:00.0000000Z
2025-09-21T23:55:00.0000000Z
Some customers experienced errors when accessing email builder. The issue was identified and systems were fully restored.
Resolved
2025-09-22T00:19:00.0000000Z
2025-09-22T00:19:00.0000000Z
The issue has now been resolved. Customers should no longer experience errors when accessing email builder.
Copyright (C) 2024.