Automated Journeys not triggering

Incident

Automated Journeys not triggering

Status: closed
Start:
End:
Duration: 8 hours 38 minutes
Affected Components:
Web application Email sending Journey emails Journey builder
Update

Customers may experience issues triggering automated journeys at this time. Our engineering team are aware and currently investigating. Thank you for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in automated journey emails being sent..

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in automated journey emails being sent.

Update

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience delays in triggering journeys, though we are monitoring results.

Resolved

The incident has now been resolved. Customers should no longer experience delayed automated journey triggers.