Delays importing subscribers

Incident

Delays importing subscribers

Status: closed
Start:
End:
Duration: 54 minutes
Affected Components:
Web application Lists & subscribers
Update

We are currently seeing delays when importing subscribers via the API or within the application. Our engineering team are working on a resolution.

Update

Our engineering team have identified the cause and are now processing the backlog of imports, we currently expect this to be complete in approximately 30 minutes.

Update

This issue has now been resolved and there are no longer any delays importing subscribers.

Resolved

This issue has now been resolved and there are no longer any delays importing subscribers.