Problems accessing SMS Sending and Settings
Incident
2026-04-02T02:47:00.0000000Z
Problems accessing SMS Sending and Settings
Status: closed
Start:
2026-04-01T07:27:00.0000000Z
End:
2026-04-02T02:47:00.0000000Z
Duration: 19 hours 20 minutes
Affected Components:
SMS sending
Update
2026-04-01T07:27:00.0000000Z
2026-04-01T07:27:00.0000000Z
Customers that have access to SMS are not currently able to access SMS settings or send SMS campaigns. This issue does not impact email sending or email campaigns. Our engineering team are working on resolving this issue as soon as possible.
Resolved
2026-04-02T02:47:00.0000000Z
2026-04-02T02:47:00.0000000Z
The incident has now been resolved. Customers should no longer experience problems accessing SMS Settings or sending SMS campaigns.
Copyright (C) 2024.